Skip navigation.
 

VrmlMerge requirements

VrmlMerge is written in Java programming language so if you want to run it you must have installed a so called Java Runtime Environment (Java JRE). Most computers have it already preinstalled and ready to use but in case you don't have it go to www.java.com website, get Java JRE and install it. VrmlMerge has been tested with JRE version 1.4 but it may work with older version too. As for memory and processor requirements VrmlMerge does not have ant specific ones - if you can run Java JRE then you can run VrmlMerge.